Главная страница

Урок (математика+информатика) в 8-м классе по теме "Решение квадратных уравнений и построение графиков с использованием электронных таблиц excel"


Скачать 58.24 Kb.
НазваниеУрок (математика+информатика) в 8-м классе по теме "Решение квадратных уравнений и построение графиков с использованием электронных таблиц excel"
Дата19.04.2016
Размер58.24 Kb.
ТипУрок

Интегрированный урок (математика+информатика) в 8-м классе по теме "Решение квадратных уравнений и построение графиков с использованием электронных таблиц EXCEL"
Кулемина Ольга Ивановна, учитель математики и информатики
Цели урока:

  • закрепление знаний, умений, навыков по темам «Квадратное уравнение»;

  • пропедевтика вопросов, которые будут необходимы в дальнейшем при исследовании функций;

  • закрепление практических навыков вычислений и построения графиков в электронных таблицах.


Задачи урока:

1. Образовательные:

2. Развивающие:

    • развитие навыков практической работы на компьютере по инструкции;

    • повышение мотивации к использованию электронных таблиц как универсального инструмента для решения учебных и реальных задач, особенно эффективных при многовариантных вычислениях;

    • развитие умения рассуждать и делать выводы на основании результатов компьютерного эксперимента;

    • развитие интереса к предметам математика и информатика.

3. Воспитательные:

  • воспитание творческого подхода к работе, желания экспериментировать;

  • развитие самостоятельности, аккуратности, трудолюбия и ответственности при выполнении задания.

Тип урока: интегрированный, обобщающий.

Форма проведения урока: практическая работа.

План урока.

  1. Актуализация опорных знаний.

  2. Разъяснение порядка выполнения работы.

  3. Выполнение задания на компьютере.

  4. Подведение итогов работы.

  5. Домашнее задание.


Ход урока

1. Актуализация опорных знаний.

Ребята! Мы с вами закончили изучение темы «Квадратные уравнения». (Демонстрируются флипчарт с комментариями учителя). На предыдущем уроке мы разобрали решение квадратного уравнения в электронных таблицах. Для проверки возможности вычисления корней квадратного уравнения по известным формулам нам понадобилась имеющаяся в арсенале EXCEL логическая функция ЕСЛИ. С ее помощью мы смогли получить и записать в ячейки электронной таблицы формулы для расчета корней х1 и х2, а также вывести на экран сообщения в случае невозможности получения корней, и таким образом создали универсальную форму решения квадратного уравнения по его коэффициентам a, b, c на листе Рабочей Книги EXCEL (демонстрируется слайд с созданной формой):


 

А

B

C

D

1

Решение квадратного уравнения

ax2 + bx + c = 0

2

3

 

 

 

 

4

Коэффициенты

 

Дискриминант

Сообщения:

5

a=

6

D=

 

6

b=

2

100

 

7

c=

-4

 

 

8

 

 

 

 

9

Результаты

 

 

 

10

x1=

0,67

 

 

11

x2=

-1,00

 

 

12

 

 

 

 

13













14

Табулирование функции







15

X

Y







16














Рисунок 1

Из ячеек, содержащих формулы, имеются гиперссылки на слайды с демонстрацией этих формул:

=ЕСЛИ(C$6>=0;ЕСЛИ(B$5<>0;(-B$6 + КОРЕНЬ(C$6))/(2*B$5);"");"") – в ячейке B10

=ЕСЛИ(C$6>=0;ЕСЛИ(B$5<>0;(-B$6 - КОРЕНЬ(C$6))/(2*B$5);"");"") – в ячейке B11

= B6^2 – 4 * B$5 * B$7 - в ячейке C6;

=ЕСЛИ(C6<0;"Уравнение не имеет корней";"") - в ячейке D5;

=ЕСЛИ(B5=0;"Недопустимое значение коэффициента a";"") - в ячейке D6.

2. Разъяснение порядка выполнения работы.

В нашей сегодняшней практической работе вы проведете эксперимент – последовательно подставляя различные, соответствующие вашим заданиям (1.а-1.е), коэффициенты квадратного уравнения в Форму, находящуюся на Листе1 Рабочей Книги EXCEL в файле KwUR.xls (см. Приложение 3), получите результаты решения и проанализируете их. Подставьте значения коэффициентов для п.1.а) задания. Вы уже умеете табулировать функции и на основании данных табуляции строить диаграммы и графики. Для анализа результатов решения постройте график параболы, соответствующей уравнению: y = ax2 + bx + c, на Листе1, пользуясь инструкционной картой . Сравните полученные значения корней с точками пересечения параболы и сделайте вывод. Зарисуйте полученную параболу в соответствующий раздел бланка для отчета и запишите свой вывод. Проведите аналогичную работу для следующих пунктов задания . Посмотрите, как изменяется положение парабол, зарисуйте получаемые графики, запишите выводы. Постарайтесь сделать общий вывод.

3. Выполнение задания на компьютере.

Учащиеся приступают к выполнению практической работы по вариантам.

Вариант 1.

Решите уравнения

а) 5х2 + 14х - 3 =0 б) 4х2 + 20х + 25 =0 в) 4х2 + 2х + 1 =0

г) 2х2 - 11х + 12 =0 д) х2 - 2х + 1 =0 е) 3х2 + 5х + 6 =0

Вариант 2.

Решите уравнения

а) 5х2 + 8х - 4 =0 б) 9х2 + 24х + 16 =0 в) 2х2 + 6х + 7 =0

г) 4х2 - 7х - 9=0 д) 9х2 - 12х + 4 =0 е) 2х2 - 7х + 9 =0

4. Подведение итогов работы.

Рассматриваются результаты выполнения задания. Учащиеся отвечают на вопросы о расположении графика квадратичной функции в случаях нахождения двух разных, двух одинаковых корней, в случае отсутствия корней, зачитывают свои выводы относительно каждого пункта задания. Совместно формулируются и записываются в бланк для заполнения общие выводы:

  • при двух различных корнях уравнения (D>0) парабола пересекает ось абсцисс в двух точках – (x1;0), (x2;0);

  • при двух одинаковых корнях уравнения (D=0) парабола касается оси абсцисс в одной точке – (x;0);

  • при отсутствии корней (D<0) парабола не пересекает ось абсцисс.

Учителя просматривают бланки для заполнения, проверяя правильность и аккуратность выполнения работы, выставляются оценки. После этого учащиеся записывают задание на дом, состоящее из 2-х задач:

  1. Домашнее задание.

Площадь прямоугольного треугольника 180 см2. Найдите катеты треугольника, если их сумма равна 39 см.

Площадь прямоугольника 480 дм2. Найдите его стороны, если периметр прямоугольника равен 94 дм.